Using option Scale to Fit but having whitespace issue

Artboard Size is 1920*1080

While using option scale to fit : I am getting output with whitespace.

I need output as without scroll without whitespace
Thanks in advance.

1 Like

You might want to enable the option scale to width. This fills all available space horizontally.

Additionally, you may need to enable JavaScript.

hi, I did scale to fit, but is not being responsive.
screenshot below. I don’t have “scale horizontally” or “scale vertically” options either.