Can't export various fonts

I have a problem. I’m a new user trying to export my HTML to a Website Builder (groovefunnels). What I do is export the artboard with embedded images and almost all works fine - all but two things: the fonts are not exporting correctly. It only exports one font and if I put other fonts in the “Alternative Fonts” part, it will only take one (Nunito Sans Regular). In addition to this, one of the text boxes is not showing, I don’t know why could that be, it’s only that one.

I need help, please.

The input boxes have their border removed by default. Actually all elements have default borders removed. I don’t know how you are making the textbox but you can probably add a border back into the input box by selecting the layer that you are using for the input box and then adding the following to the styles field:

border:1px solid black;

I’ll have to check if it’s reset or revert or another keyword. It reverts it back to the default or you can add a custom border as shown. I would need now of if this doesn’t work.

For the fonts it sounds like you will need to embed the fonts you’re using. This is because not everyone has the same fonts installed on their computer.

The alternative fonts field should have the name of the font and then separate each font name with a comma if you want to add more than one.

Times, serif

You could also export the text as images if that will work for you. This option is in the Element options panel.

There may be a section on embedding fonts in the guide but maybe not. If not that can be something to put on the to do list.

For embedding fonts you can follow one of the guides on YouTube. You will need to edit the HTML or CSS template or create a custom code snippet (these are all mentioned in the guide).

If that doesn’t work check the page for errors in the browser and post back here with any issues.

Also, if other text inputs are working but one is not then check the exported code or html live preview option in the element panel of the text input to see if it’s exporting correctly.

Feature shown below:

You will have to know what you’re looking for but it sounds like you do.